FaceTime werkt niet

FocusCura -

cContact beeldzorg maakt gebruik van FaceTime op uw iPad/iPhone voor videobellen. Wat moet u doen als u wel kunt bellen maar geen gesprek kunt starten? Dit artikel is voor geschreven voor IT-beheerders van zorgorganisaties.

Symptonen

  • Uw apparaat belt en gaat over. Uw hoort een beltoon maar er komt geen gesprek tot stand
  • U krijgt de melding 'FaceTime niet beschikbaar'

Probleem

  • Er komt geen verbinding tot stand met FaceTime

Oorzaak

Er kunnen verschillende oorzaken zijn en hieronder staan de meest voorkomende oorzaken beschreven.

  • U belt via Wifi en uw netwerk blokkeert FaceTime

Oplossing

Als u FaceTime gebruikt achter een Firewall?

Als u FaceTime wilt gebruiken achter bepaalde firewalls, moet u de netwerkbeheerder mogelijk vragen om de volgende poorten te openen:

FaceTime Netwerkinstellingen:

  • 80 (TCP)
  • 443 (TCP)
  • 3478 t/m 3497 (UDP)
  • 5223 (TCP)
  • 16384 t/m 16387 (UDP)
  • 16393 t/m 16402 (UDP
 

Lees documentatie van Apple over FaceTime achter een Firewall.

Controleer de Apple Statuspagina over de service FaceTime beschikbaar is.

Hebt u meer vragen? Een aanvraag indienen

Opmerkingen