Hoe werkt de belgeschiedenis?

FocusCura -

Probleem

Ik zie gesprekken met een tijd van 00:00:00 in Belgeschiedenis in de Backoffice van cContact.

Oorzaak

Om te begrijpen wat het probleem is willen wij u uitleggen hoe wij de gesprekstijd meten in de app cContact.

Als een gesprek wordt gestart registreren wij een gesprekstijd van 00:00:00 in de belgeschiedenis en beginnen wij met tellen. Op de iPad gebruiken wij FaceTime voor bellen. De gesprekstijd wordt alleen bijgewerkt als u na het bellen met FaceTime weer terugkomt in de app cContact. Dit is omdat FaceTime and cContact twee losstaande apps zijn op de iPad en wij in de app cContact de gesprekstijd meten. Dus als de app cContact plotseling wordt gesloten of de iPad wordt tussentijds uitgezet dan blijft de gesprekstijd 00:00:00.

callduration.png

Oplossing

Zorg na het bellen dat u altijd in de app cContact terugkomt

  • Gebruik niet de thuisknop tijdens of na het bellen
  • Zet niet uw iPad uit na het bellen
  • Sluit niet de app cContact onverwachts af

Belgeschiedenis in het beheer

  • FaceTime gaat maximaal 30 seconden over als er niet wordt opgenomen. De wachttijd wordt ook geregistreerd als gesprekstijd. Er wordt niet bijgehouden of het gesprek wordt opgenomen. Wij adviseren gesprekken korter dan 30 seconden niet te gebruiken in uw rapportages.
  • Gesprekken korter dan 10 seconden worden als 00:00:00 getoond in de belgeschiedenis.

 

Hebt u meer vragen? Een aanvraag indienen

Opmerkingen